Back to overview
Resolved
Elevated error rate
Jul 4, 2026 at 3:05pm UTC
Affected services
ess-eu-02
Resolved
Jul 4, 2026 at 3:05pm UTC
An increased number of display errors and error messages has been detected in the encyclopedias; for this reason, the encyclopedias will remain closed until the issue is resolved.
Affected services